London SE1 community website

Forum email notifications

Join in these discussions today! Log in or register.
Thursday 11 June 2020 12.51pm
I posted in General the other day, but didn't receive a notification that the post had been approved, or that there were replies.

My profile email is correct, the " Send replies to this thread to me via email" was ticked, the emails are not in spam, and they have not been filtered out of my inbox.

So something may be broken on the server side?
Friday 19 June 2020 9.48am
Thanks for raising this.

I have to confess that I didn't know that people got email notifications when posts are approved - I will have to look into this further.

(Post content isn't actually reviewed prior to posting; it's just there is a manual step to keep out the most obvious spammers who try to flood the forum with ads for dodgy pharmaceuticals and the like.)

There hasn't been any recent change to server configuration and other email alerts associated with the forum have still been going out as usual, but I will have a poke around and see what's what.

Editor of the London SE1 website.
Subscribe to our SE1 Direct weekly newsletter.
Friday 19 June 2020 10.25am
Thanks James, not sure if you posted this reply before or after you fiddled but this time I got a notification you had replied! 👍

To post a message, please log in or register..
We are part of
Independent Community News Network
Email newsletter

For the latest local news and events direct to your inbox every Monday, you need our weekly email newsletter SE1 Direct.

7,000+ locals read it every week. Can you afford to miss out?

Read the latest issue before signing up

Also on the forum
Views expressed in this discussion forum are those of the contributors and may not reflect the editorial policy of this website. Please read our terms and conditions